Più che un articolo questo è un vero e proprio avvertimento!

Se non avete ancora aggiornato il vostro sito Joomla o Wordpress all'ultima versione è il momento di farlo.

Dalla fine di Novembre infatti hacker provenienti da Honk Kong sono risusciti a penetrare il file manager di molti siti italiani.

Come? Grazie alle vecchie versioni di Joomla o Wordpress.

Una volta trovato il sito nella vecchia versione riescono a creare un accesso file manager al vostro hosting e ad infettare con un sito clone il vostro. Il risultato e che rimarrà visibile l'home page senza nessun problema ma al primo clic l'utente verrà reindirizzato ad un sito esterno, il più delle volte un eccomerce orientale. Oltre a questo la vostra indicizzazione seo andrà in un batter d'occhio persa e rimpiazzata dalle pagine del sito straniero. Come se non bastasse nelle query che rimarranno buone Google nel giro di qualche ore inserirà la riga evidenziata Questo sito potrebbe essere compromesso.

Lavoro con

Ecco alcuni dei software open source che più utilizzo per promuovere un brand sul web.